Klimaanlage

Serie I (1969-1973), Serie II (1974-1978), Serie III (1979-1986)

Moderator: Anthony

KaBu47
Neuling
Neuling
Beiträge: 4
Registriert: Do 14 Dez, 2017 16:33
Kontaktdaten:

Klimaanlage

Beitragvon KaBu47 » So 17 Dez, 2017 11:42

Bei meinem XJ 6 Ser.2 funktioniert die Klimaautomatik nicht, seit die Katze in meinem Besitz ist.
Das Problem: Nach Einschalten arbeitet der Kompressor ununterbrochen ca. 10 Minuten mit vollster Leistung, dann abrupt keine Kühlung mehr. Bei Wiedereinschalten wiederholt sich das Spiel bis der Kompressor vereist ist und/oder der Sicherungskasten schmilzt und die 50 Amp. Sicherung durchbrennt. Der Druck steigt scheinbar derart, dass es bereits einen Kompressor zerlegt hat.
Werkstätten können scheinbar nur Gas nachfüllen. Bei detaillierter Darstellung des Problems wurde mir dann durch die Blume gesagt, ich möge doch zu einem Spezialisten gehen.
Die Anlage ist dicht. Umstellung auf R 134 ist erfolgt. Die Temperatursteuerung bei Heizungsbetrieb (im Winter) funktioniert einwandfrei.
Wer hat hier Erfahrung? Der Umgang mit Werkzeug ist mir nicht fremd, sollte es allerdings nötig sein, würde ich mich über einen Werkstatt-Tip im Umkreis von 100 km um Saarbrücken freuen.
Gruß
Kurt

Schrauber

Re: Klimaanlage

Beitragvon Schrauber » So 17 Dez, 2017 13:48

Der Druckschalter wird einen weg haben. Hast du auch den Harrison A6 dran?

KaBu47
Neuling
Neuling
Beiträge: 4
Registriert: Do 14 Dez, 2017 16:33
Kontaktdaten:

Re: Klimaanlage

Beitragvon KaBu47 » So 17 Dez, 2017 19:37

Der Kompressor sieht ähnlich wie Harrison aus, Aufkleber ist "APCOAir, Part No. 50-047M. (remanufactured). Lt- Limora: klassische GM Harrison Ausführung mit taumelscheiben-gesteuerten Hubkolben und Druckausfallschalter (HSPS)
Das mit dem Druckschalterweg musst du mir allerdings erläutern.
Gruß
Kurt

Schrauber

Re: Klimaanlage

Beitragvon Schrauber » So 17 Dez, 2017 20:18

Einen weg haben ;)

Okay, dann hast du den harrison A6. Grosses, schwarzes Etwas.

Wenn die Klimaanlage ewig läuft ohne abzuschalten und dann irgendwann ausfällt um sich später wieder zu fangen, wird es einfach ein Überdruck im System sein. Sprich: der Druckschalter im Kompressor, der bei Erreichen eines eingestellten Druckes die Magnetkupplung trennen soll, löst nicht aus. Alternativ trennt die Kupplung nicht mehr.

Du kannst die Kupplung selbst testen. Vorne sollten 2 Kontakte am Kompressor erkennbar sein. Einfach beide abziehen und den Motor starten. Jetzt am Kompressor schauen ob sich nur die Riemenscheibe am Rand bewegt oder die komplette vordere Einheit. Wenn die komplette Ei heit: trennt die Kupllung nicht mehr. Anlage leeren lassen, Kupplung abbauen, ggf. auch die Riemenscheibe und diese austauschen (wenn man da schon mal bei ist).

Ist das alles in Ordnung, dann mal nach dem Druckschalter schauen. Dieser sitzt hinten am Kompressor (da muss ein Kabel hinführen). Motor laufen lassen und die Klimaanlage einschalten. Dabei dann aufpassen, dass die Kupp,ung einrastet (KLACK) und dann, wenn zugänglich, das Kabel von der Rückseite des Komressors abziehen. Ist nur 1-polig. Wenn du das abziehst, muss die Kupplung SOFORT wieder laut trennen (KLACK).

Damkt stellst du schon mal sicher, dass der A6 richtig funktioniert. Meistens geht der Kompressor hopps.

KaBu47
Neuling
Neuling
Beiträge: 4
Registriert: Do 14 Dez, 2017 16:33
Kontaktdaten:

Re: Klimaanlage

Beitragvon KaBu47 » Mo 18 Dez, 2017 10:39

Hallo Damien,
vielen Dank für die ausführliche Fehlersuche Endlich mal einer der sich auskennt und auch noch, was nicht selbstverständlich ist, wertvolle Tips gibt. Da ich zwischen den Jahren Zeit habe, werde ich mich dann ausführlich damit beschäftigen. und dir über den Erfolg berichten.
Dann noch frohe Weihnachten!
Kurt

Schrauber

Re: Klimaanlage

Beitragvon Schrauber » Mo 18 Dez, 2017 13:18

Sehr gerne. Ich überhole gerade auch meinen Harrison A6 (sprich abdichten, saubermachen, neue Dichtungen, neues Öl, ...). Die Viecher sind eigentlich unkompliziert. Jedochvwollen die wenigsten was damit zu tun haben, weil Klimaanlage Hexenwerk sind.

KaBu47
Neuling
Neuling
Beiträge: 4
Registriert: Do 14 Dez, 2017 16:33
Kontaktdaten:

Re: Klimaanlage

Beitragvon KaBu47 » Sa 30 Dez, 2017 13:10

Also: alles kontrolliert. Tatsächlich kein Hexenwerk! Hat auch alles funktioniert, nachdem ich das entsprechende Kabel das bisher orientierungslos herumhing, an den Schutzschalter angeschlossen habe. Nur noch Gas nachfüllen und hoffen, dass der Rest funktioniert. Jetzt muss nur noch Sommer werden.


Zurück zu „XJ 6 - Serie I-III“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast