Tachoanzeige im X350 spielt verrückt

von 2003 bis 2009, als 3.0 oder 4.2 L
Antworten
Benutzeravatar
FrankN
Site Admin
Site Admin
Beiträge: 2502
Registriert: Mi 31 Dez, 2014 11:35
Kontaktdaten:

Tachoanzeige im X350 spielt verrückt

Beitrag von FrankN » Do 12 Mär, 2015 19:49

Hallo Jungs,
diesmal nix mit Fuchsschwanz und Frisöse :D
sondern niedrige Drehzahl, aber dafür Top Geschwindigkeit, schafft Ihr das auch mit einem alten X 308 :D ?
Bild


sondern mein Tacho hat ein Eigenleben, irgendwann geht die Nadel nach jedem Start um 20 km/h höher, irgendwann unten im Nirvana . Dann beginnt das Spiel rückwärts , jeder Start 20 km/h zurück
Von Jaguar kam der Tip Batterie abklemmen, gut das geht, aber irgendwann geht's wieder los,
Habe den Verdacht das die Kiste nicht richtig resetet hat ,

Das wäre ja jetzt die Möglichkeit , meinen von Achim umgebauten OBD Tester auszuprobieren.
Schade ist, das Achim und Tanja sich so unschön von uns verabschiedet haben :?

Diesenr Fehler kennen die Jaguarleute in Kassel nicht .
Gruß aus Nordhessen
Frank

Benutzeravatar
Cpt. Jag
Site Admin
Site Admin
Beiträge: 2074
Registriert: Mi 10 Dez, 2014 19:13
Kontaktdaten:

Re: Tachoanzeige im X350 spielt verrückt

Beitrag von Cpt. Jag » Do 12 Mär, 2015 19:55

Hallo Frank,

das Resetten nimmt man doch vor, indem man die Batterie entweder sehr lange vom Fahrzeug trennt oder Plus- und Minus-Kabel von der Batterie abnimmt und gegeneinander hält, richtig ?


Gruß
André
XJ 8 Sovereign 4L / 2001
Where ignorance is bliss, 'tis folly to be wise.

Benutzeravatar
FrankN
Site Admin
Site Admin
Beiträge: 2502
Registriert: Mi 31 Dez, 2014 11:35
Kontaktdaten:

Re: Tachoanzeige im X350 spielt verrückt

Beitrag von FrankN » Do 12 Mär, 2015 20:23

Korrekt
und danach muss Alles wieder hochfahren
Gruß aus Nordhessen
Frank

Benutzeravatar
FrankN
Site Admin
Site Admin
Beiträge: 2502
Registriert: Mi 31 Dez, 2014 11:35
Kontaktdaten:

Re: Tachoanzeige im X350 spielt verrückt

Beitrag von FrankN » Di 21 Apr, 2015 13:56

Hallo Freunde,
wie war das, Elektronikfehler verschwinden nie, also kam der Fehler wieder, aber diesmal gleich über 260 km/h, habe jetzt eine nagelneue Bosch S5 eingebaut, Fehler erstmal wieder weg, schauen wir mal, wie lange, das nächste wären Kontaktprobleme, mit der Alukarosserie, die nicht ausgeschlossen sind, bei diesen Modellen
Gruß aus Nordhessen
Frank

Benutzeravatar
Cpt. Jag
Site Admin
Site Admin
Beiträge: 2074
Registriert: Mi 10 Dez, 2014 19:13
Kontaktdaten:

Re: Tachoanzeige im X350 spielt verrückt

Beitrag von Cpt. Jag » Di 21 Apr, 2015 14:37

Hallo Frank,

wie hoch war denn die Spannung in der alten Batterie ?


Gruß
André
XJ 8 Sovereign 4L / 2001
Where ignorance is bliss, 'tis folly to be wise.

Benutzeravatar
FrankN
Site Admin
Site Admin
Beiträge: 2502
Registriert: Mi 31 Dez, 2014 11:35
Kontaktdaten:

Re: Tachoanzeige im X350 spielt verrückt

Beitrag von FrankN » Di 21 Apr, 2015 20:29

Hallo André ,
muss ich morgen messen, hatte keine Zeit heute

War nur pitstopp heute
Gruß aus Nordhessen
Frank

Benutzeravatar
FrankN
Site Admin
Site Admin
Beiträge: 2502
Registriert: Mi 31 Dez, 2014 11:35
Kontaktdaten:

Re: Tachoanzeige im X350 spielt verrückt

Beitrag von FrankN » Mi 29 Apr, 2015 08:32

Guten Morgen,
weiß jemand wie beim 350 das Tachosignal abgenommen wird, denke mal über den ABS Sensor, wenn ja, welche Seite, mein Fehlerverdacht geht in diese Richtung
Gruß aus Nordhessen
Frank

Benutzeravatar
Cpt. Jag
Site Admin
Site Admin
Beiträge: 2074
Registriert: Mi 10 Dez, 2014 19:13
Kontaktdaten:

Re: Tachoanzeige im X350 spielt verrückt

Beitrag von Cpt. Jag » Mi 29 Apr, 2015 11:01

Hallo Frank,

nach dem Elektroplan sind es vier Sensoren (Fig. 05.01), die auf das DSCM (Dynamic Stability Control Modul) gehen.
Dieses kommuniziert über den CAN-Bus mit dem Instrument Panel.

Hast Du ein OBD2 Bluetooth-Stecker, mit dem du über das Handy schnell mal die Geschwindigkeit anzeigen lassen kannst ?

Bild

Bild

Oder hast Du mal das SDD angeklemmt und geschaut ?


Gruß
André
XJ 8 Sovereign 4L / 2001
Where ignorance is bliss, 'tis folly to be wise.

Benutzeravatar
FrankN
Site Admin
Site Admin
Beiträge: 2502
Registriert: Mi 31 Dez, 2014 11:35
Kontaktdaten:

Re: Tachoanzeige im X350 spielt verrückt

Beitrag von FrankN » Mi 20 Mai, 2015 10:19

Hallo Freunde,
Urlaub ist vorbei und da schaue ich so im I Net nach JAG und was finde ich im Nachbarforum, der selbe Fehler, die selbe Aussage von Jaguar und Jemand, der den Fehler gefunden hat,

da sind Kriechströme auf der Platine, die durch Feuchtigkeit entstehen können , derjenige hat die Platine gereinigt und gefettet und der Fehler war weg , ich schaue mal, ob es nicht eine Versiegelung für Elektronik gibt, ich halte euch auf dem Laufenden , muss erstmal suchen, wie der Tacho rausgeht ???
Gruß aus Nordhessen
Frank

Benutzeravatar
FrankN
Site Admin
Site Admin
Beiträge: 2502
Registriert: Mi 31 Dez, 2014 11:35
Kontaktdaten:

Re: Tachoanzeige im X350 spielt verrückt

Beitrag von FrankN » Fr 22 Mai, 2015 17:10

Heute nochmals mit einem Elektroniker gesprochen , er meinte die Platine komplett
mit Isopropil Alkohol zu reinigen und dann mit Zapanolack zu versiegeln, es gäbe auch Ureta spray , nur das geht nie wieder runter.

Ich sehe schon, das wird lustig, nehme nochmal Kontakt mit dem Jaguarfahrer auf, der den Fehler schon mal hatte .
Gruß aus Nordhessen
Frank

Benutzeravatar
FrankN
Site Admin
Site Admin
Beiträge: 2502
Registriert: Mi 31 Dez, 2014 11:35
Kontaktdaten:

Re: Tachoanzeige im X350 spielt verrückt

Beitrag von FrankN » Sa 23 Mai, 2015 10:24

Hallo Freunde, mit Genehmigung des Autors :

Nochmals Danke !
Seine Erklärung :

Das wird durch Kriechströme auf der Platine des Kombiinstrumentes verursacht, die zur sporadischen Ansteuerung des Schrittmotors führen. Es ist also eine Ansteuerung zusätzlich zur normalen Ansteuerung vom Chip.
Bei feuchter Luft tritt es eher auf als bei trockener.
Der Schrittmotor hat keine Lagerückmeldung, so dass der Chip von der fehlerhaften Anzeige nichts "weiß".

Wenn die Anzeige so hoch ist, dass Du zum Resetten viel zu oft die Zündung hin und her schalten müßtest, kannst Du alternativ auch die Batterie kurz abklemmen. Nach dem Wiederanklemmen fährt der Schrittmotor auf Anzeige Null zurück (Nachteil mit dem Radiocode und Fensterheber-Anlernen).

Eine offizielle Reparaturmöglichkeit für diesen Fehler existiert leider nicht.
Jaguar will von diesem Fehler, der durchaus vorkommt, auch noch nie etwas "gehört haben".

Theoretisch hilft es, die komplette freigelegte Platine (Rückseite vom Kombi) um die Chips und Schrittmotoren herum mit Isopropanol zu reinigen und ölig (ist nach 1/2 Jahr wieder verdunstet) oder mit Fett einzureiben, letzteres hält sehr viel länger vor (kein Witz; Tatsache !!).
So etwas macht man aber auf eigene Gefahr.
Das Ganze wirkt dann feuchtigkeitsabweisend und beseitigt das Problem, wenn man die richtigen Stellen erwischt hat.

Ansonsten hilft nur der Austausch des ganzen Kombiinstrumentes (allein das Teil dürfte bei ca. 900,- € liegen).

Gruß
Gruß aus Nordhessen
Frank

Benutzeravatar
FrankN
Site Admin
Site Admin
Beiträge: 2502
Registriert: Mi 31 Dez, 2014 11:35
Kontaktdaten:

Re: Tachoanzeige im X350 spielt verrückt

Beitrag von FrankN » Sa 23 Mai, 2015 10:26

Teil 2



Im hier beschriebenen Fall läuft mitten im Fahren auf einmal der Tacho hoch, man kann dabei zuschauen und rast plötzlich mit 200 km/h durch die 30er Zone. Das sind Fehlimpulse auf den Schrittmotor, die nicht vom Geschwindigkeitsgeber kommen können (sonst gäbe es jede Menge mehr an Störungs-Symptomen).
Also Platine.

Interessant ist dabei auch, dass der Wegstreckenzähler nicht mit der viel zu hohen Tachoanzeige korreliert, sondern stimmt.
Auch durch diesen scheinbaren Widerspruch bin ich auf die Platinen-Kriechströme zum Schrittmotor gekommen (zumal ein Schrittmotor keinerlei Rückmeldung gibt).
Konnte mir damals bei Jaguar alles kein Mensch sagen.

Gruß
Gruß aus Nordhessen
Frank

Antworten