Mein S-Type will nicht mehr

Hier beschreiben die Mitglieder, was sie an ihren Katzen für Arbeiten durchgeführt haben, oder einfach, wieviel Spaß sie an und mit ihnen gehabt haben.
Antworten
Benutzeravatar
Willi
Veteran
Veteran
Beiträge: 816
Registriert: Mo 02 Feb, 2015 19:30
Kontaktdaten:

Mein S-Type will nicht mehr

Beitrag von Willi » So 31 Mär, 2024 12:31

Hallo,
mein S-Type macht richtig Ärger. Erst lies sich nur das Getriebesteuergerät nicht ansprechen, dann kam das Motorsteuergerät mit dazu und nun geht außer Fehlermeldung in allen Richtungen gar nichts mehr. Auch der Austausch des Motorsteuergerätes brachte gar nichts, außer noch mehr Fehlermeldungen .
WDS beschrieb zwar das andere Steuergerät, als Abschluss brachte der die Meldung: nicht ansprechbar.
Nach viel nachdenken, aufgeben usw hatte ich diese Woche mit Alex mir das alles genauer angeschaut.
Ergebnis :
Bild

Wenn das auch sehr professionell gemacht wurde, müssen die Arbeiten sehr viele Jahre alt sein. Dass da Unterbrechungen und Wackler drin sind , ist irgend wie nachvollziehbar. Ich habe den Kabelstrang öfters in der Hand gehabt ( zum Austausch der ECU ) , immer verbunden mit mehr Fehlermeldungen.
Teilweise wurde in den Leitungen weitere Kabel mit eingebunden, die auch zum Stecker gehen. Kann sich da jemand einen Reim drauf machen ? Ab Werk war das bestimmt nicht so.

Grüß, Willi
Jaguar S-Type aus 2003

Benutzeravatar
topille
Mitglied
Mitglied
Beiträge: 305
Registriert: Fr 03 Apr, 2020 15:56
Kontaktdaten:

Re: Mein S-Type will nicht mehr

Beitrag von topille » So 31 Mär, 2024 14:02

Hallo Willi,

tut mir Leid für Dich. Meine zweite, eher unwahrscheinliche Vermutung ist, dass da mal jemand ein Zusatzmodel angeschlossen haben könnte.
Die wahrscheinlichere Vermutung ist, dass der Kabelbaum bzw, die Isolation altersbedingt spröde geworden ist und die Litze freilag oder Kabel sogar gerissen sind. Bei einigen Mercedes- Modellen aus den 90ern bis 00ern kam das auch häufig vor.

Was würde ich machen, wenn ich Du wäre? Weiteres Flicken wird den Kabelbaum verschlimmbessern. Ich könnte mir vorstellen, dass die Bruchstellen dort zu finden sind, wo die Schrumpfverbinder enden. Wenn Du den Kabelbaum zur Reparatur hin- und herbewegst, wird dies evtl. zu neuen Kabelbrüchen führen.

Habe keine Ahnung, wie der Kabelbaum konfiguriert ist und wo die anderen Enden hingehen. Ich würde versuchen an einen passenden (gebrauchten) Kabelbaum zu kommen, neueren Baujahres. Oder einen passenden Stecker (der zum Steuergerät) besorgen und diesen selbst konfektionieren. Ich würde ca 40-50 cm lange Kabel verwenden und den alten Kabelbaum vor den Reparaturstellen kappen. Aufgrund der vielen Farben und unterschiedlichen Durchmesser ist das aber ein riesiges Unterfangen, mit der Gefahr, Kabel zu vertauschen und evtl. Steuergeräte abzuschiessen.

Damit komme ich wieder zurück auf einen neuen Kabelbaum, ohne zu wissen, wie und wo der im Wagen verlegt ist.

PS: in eBay werden einige Kabelbäume für den S-Type angeboten. Weiß nicht, ob Deiner auch dabei ist.
Gruß, Thomas
XKR 100, 2002

Benutzeravatar
flatsix911
Mitglied
Mitglied
Beiträge: 300
Registriert: Sa 28 Mär, 2020 17:38
Kontaktdaten:

Re: Mein S-Type will nicht mehr

Beitrag von flatsix911 » Do 04 Apr, 2024 12:33

Moin Willi,,

wir stimmen darin überein, dass du wohl die Ursache der Kommunikationsprobleme gefunden hast. Auch ist das schon sehr ordentlich gemacht worden, besser geht kaum.

Was der Anlass war ist natürlich nur zu vermuten. Bestenfalls war es nur ein hungriges Nagetier, schlimmstenfalls sind am Motorkabelbaum Änderungen gemacht worden um ihn an eine andere Motor-/Getriebeeinheit anzupassen. Guck doch mal, ob die Motornummer zum Auto passt.

Nach meiner Erfahrung ist die Ursache für nicht ansprechbare Steuergeräte i.d.R. fehlende Spannungsversorgung. Dabei können die SG durchaus noch funktionieren, weil sie fast immer mehrere Plus- und Masseeingänge haben.

Den Motorkabelbaum selber zu tauschen wird deine Möglichkeiten ohne Werkstatt wohl übersteigen, eine Werkstatt zu beauftragen käme einem wirtschaftlichen Totalschaden nahe.

Ich würde deshalb anhand von Schaltplan und Kabelfarben identifizieren, welche Ein- und Ausgänge das genau sind und dann zuächst die Spannungsversorgung instandsetzen. Vorher den Widerstand vor und nach der Reparaturstelle messen gibt auch Aufschluss darüber ob ein Problem vorliegt oder eher nicht.

Die Art der Reparatur würde ich so machen wie auch dem Foto zu sehen, darzu brauchst du Lötverbinder, Kabel, Schrumpfschlauch und eine Heissluftpistole. Die Kabel sollten den gleichen Querschnitt haben wie die Originalen.

Ich denke, wenn man das in Ruhe sukzessiv abarbeitet sollte das relativ schnell zu lösen sein.

Grüße, Guido
XK8 4.2 Cabrio (X100), XJ (X358)

Benutzeravatar
Willi
Veteran
Veteran
Beiträge: 816
Registriert: Mo 02 Feb, 2015 19:30
Kontaktdaten:

Re: Mein S-Type will nicht mehr

Beitrag von Willi » Do 04 Apr, 2024 16:21

Hallo Guido,
Danke für den Zuspruch.
So ist es geplant: Leitung für Leitung neu verlöten.

Grüße, Willi
Jaguar S-Type aus 2003

steves jag
Mitglied
Mitglied
Beiträge: 285
Registriert: So 30 Okt, 2016 17:12
Kontaktdaten:

Re: Mein S-Type will nicht mehr

Beitrag von steves jag » Do 04 Apr, 2024 17:59

Hallo Willi,
schau doch mal, ob Du irgendwo einen anderen Kabelbaum bekommt. Habe den bei meinen XKR auch schon mal getauscht und es ist jetzt nicht kompliziert, wie es sich anhört. Die Teile kosten bei ebay auch nicht die Welt. Der Link ist jetzt nur ein Beispiel zur Orientierung für Preis und Umfang: https://www.ebay.de/itm/404664119715?it ... R57Xo53VYw

Bei den Kabelbäumen zieht es schon mal über die Sensoren Öl in die Leitungen. Die Leitungen korrodieren dann, die Isolation wird beschädigt etc.

Kannst natürlich auch jede Leitung durchmessen, ggfs. überarbeiten. Da ist aber meist eine sehr aufwendige Arbeit.

VG
Stefan

Benutzeravatar
Willi
Veteran
Veteran
Beiträge: 816
Registriert: Mo 02 Feb, 2015 19:30
Kontaktdaten:

Re: Mein S-Type will nicht mehr

Beitrag von Willi » Do 04 Apr, 2024 18:29

Hallo Stefan,
Du kennst so langsam jede Schraube an Deinem einzeln. Daher bin ich bei Dir bei so einer Aussage : nicht kompliziert" vorsichtig ;)
Gäbe es einen neuen Kabelbaum zum vernünftigen Preis, wäre das eine Überlegung. So die Kabel ersetzten rechne ich mit einen Tag Arbeit. Einen neuen Kabelbaum bekommt man da bestimmt raus, aber nicht rein

Grüße, Willi
Jaguar S-Type aus 2003

steves jag
Mitglied
Mitglied
Beiträge: 285
Registriert: So 30 Okt, 2016 17:12
Kontaktdaten:

Re: Mein S-Type will nicht mehr

Beitrag von steves jag » Do 04 Apr, 2024 19:44

Hallo Willi,
ja...das Zeitgefühl ist bei Arbeiten an diesen Fahrzeugen sehr relativ. Und wenn mir jemand sagt, diese Fahrzeuge hätten ein zeitloses Design, dann verbinden wir wohl etwas ganz Unterschiedliches damit. :)
Viel Erfolg noch
VG
Stefan

Benutzeravatar
topille
Mitglied
Mitglied
Beiträge: 305
Registriert: Fr 03 Apr, 2020 15:56
Kontaktdaten:

Re: Mein S-Type will nicht mehr

Beitrag von topille » Do 04 Apr, 2024 20:04

Hallo Willi,

falls bei Dir nicht vorhanden, empfehle ich Dir die Anschaffung von 2 Nadelpunktprüfspitzen für das Multimeter. Die Spitzen sind vorne so dünn, dass Du damit die Kabelisolation durchstechen kannst.
Das hilft ungemein bei der Durchgangsprüfung der vielen einzelnen (bereits „geflickten“) Kabel.
Conrad oder RS Elektronik sollten solche Spitzen im Sortiment haben.

Viel Erfolg bei der Instandsetzung.

Thomas
XKR 100, 2002

Benutzeravatar
FrankN
Site Admin
Site Admin
Beiträge: 2945
Registriert: Mi 31 Dez, 2014 11:35
Kontaktdaten:

Re: Mein S-Type will nicht mehr

Beitrag von FrankN » Sa 06 Apr, 2024 11:23

Morgen Willi ,
Schneid mal bei ein paar Verbindungsstücke die nachträgliche Isolierung auf , ich hatte das im Garten , alles verlötet und abgedichtet , aber es gab nach 2 Jahren Probleme , das Lötzinn wurde weiß und es gab Widerstandsprobleme und meine ganze LED Beleuchtung viel nach und nach aus .
Vielleicht sind nur die Verbindungen marode , dann könntest Du Dir neue Kabel sparen .
Gruß aus Nordhessen
Frank

Benutzeravatar
Willi
Veteran
Veteran
Beiträge: 816
Registriert: Mo 02 Feb, 2015 19:30
Kontaktdaten:

Re: Mein S-Type will nicht mehr

Beitrag von Willi » Sa 06 Apr, 2024 12:15

Hallo,
danke für die Anregungen. Messspitzen sind bestellt.
In 2 Wochen gehe ich in Ruhestand, dann habe ich Zeit zum messen und prüfen um den Jaguar wieder auf Straße zu bringen.
Grüße Willi
Jaguar S-Type aus 2003

Benutzeravatar
pipowicz
Veteran
Veteran
Beiträge: 431
Registriert: So 11 Jun, 2017 00:25
Kontaktdaten:

Re: Mein S-Type will nicht mehr

Beitrag von pipowicz » Sa 06 Apr, 2024 22:39

Hallo Willi !
Als Ruheständler wirst du das Problem in aller Ruhe lösen. Bin auch seit April im Ruhestand.
8-)
Gruß Wolfgang

Benutzeravatar
FrankN
Site Admin
Site Admin
Beiträge: 2945
Registriert: Mi 31 Dez, 2014 11:35
Kontaktdaten:

Re: Mein S-Type will nicht mehr

Beitrag von FrankN » So 07 Apr, 2024 11:57

:mrgreen: Dann könnt Ihr Beiden ja mal ganz entspannt nach Südschweden kommen und mir bei den vielen Baustelle helfen :mrgreen:
Ihr habt die Zeit , ich habe die Baustellen, win win Stuation :mrgreen:
Gruß aus Nordhessen
Frank

Antworten