Scheibenwaschanlage

1997-2005

Moderator: Anthony

Benutzeravatar
flatsix911
Mitglied
Mitglied
Beiträge: 190
Registriert: Sa 28 Mär, 2020 17:38
Kontaktdaten:

Re: Scheibenwaschanlage

Beitrag von flatsix911 » Do 05 Aug, 2021 09:27

Moin Willi,

- der Eingang am BPM Pin 37 ist eine über das Zündschloss geschaltete Masse. Also muss da Durchgang gegen Masse messbar sein, wenn das Signal reinkommt.

- der Ausgang Pin 26 (plus) geht nicht über den Flüssigkeitsgeber, sondern direkt auf den Pumpenmotor.

- Pin 18 ist geschaltetes plus und geht auf die Klemme 86 im Relais. Damit wird der Steuerstromkreis im Relais geschlossen und die Verbindung zwischen 30 und 87 hergestellt.

Michael wird wohl recht haben, die Scheinwerferreinigung hängt vom eingeschalteten Abblendlicht ab.

Grüsse Guido
XK8 4.2 Cabrio (X100), XJ (X358)

Benutzeravatar
Willi
Veteran
Veteran
Beiträge: 594
Registriert: Mo 02 Feb, 2015 19:30
Kontaktdaten:

Re: Scheibenwaschanlage

Beitrag von Willi » Do 05 Aug, 2021 11:24

Hallo Guido,
vielen Dank für die klaren Aussagen. Das hilft weiter.
Ganz doofe Frage: An welcher Kleinigkeit erkennt man auf dem Plan, was per Masse bzw. per 12V geschaltet ist ?
An jeweils dem Dreieck mit 0 für 12V bzw. I für Masse ?

Grüße, Willi

Benutzeravatar
flatsix911
Mitglied
Mitglied
Beiträge: 190
Registriert: Sa 28 Mär, 2020 17:38
Kontaktdaten:

Re: Scheibenwaschanlage

Beitrag von flatsix911 » Do 05 Aug, 2021 13:38

Moin,

ja, an dem Dreieck ohne Eintrag, oder am auch an einem umgekehrten Tannenbaum.
Ich habe aber auch geguckt wo das Signal herkommt, die Verweise stehen immer unten in den Fussnoten.

Da sieht man, dass es vom Zündschloss über den Lenkstockschalter kommt und eine Masseverbindung ist.

Grüsse Guido
XK8 4.2 Cabrio (X100), XJ (X358)

Benutzeravatar
Willi
Veteran
Veteran
Beiträge: 594
Registriert: Mo 02 Feb, 2015 19:30
Kontaktdaten:

Re: Scheibenwaschanlage

Beitrag von Willi » Do 05 Aug, 2021 19:37

Hallo,
bin leider nicht weiter. Viel gemessen - ohne Ergebnis. Jetzt ist erst mal wieder alles zusammengebaut - will am Sonntag fahren ;)
Am BPM kommt bein betätigen des Hebels auf Pin 26 kein Strom. Masse auf Pin 37 wird auch nicht durchgeschaltet. Dann hatte ich mir überlegt, auf Pin 37 direkt Masse zu geben. Dann hätte für mein Verständnis die Pumpe laufen müssen. Hat sie aber nicht. Aber das liegt wohl eher an mir. 12V direkt auf Pin26 geben wollte ich nicht. Da fehlt mir der Mut und hätte auch nicht wirklich weiter geholfen.
Also werde ich mich mit dem Waschhebel beschäftigen. Im WHB hatte ich nichts zum Ausbau gefunden. Muß da das Lenkrad runter

Grüße, Willi

Benutzeravatar
flatsix911
Mitglied
Mitglied
Beiträge: 190
Registriert: Sa 28 Mär, 2020 17:38
Kontaktdaten:

Re: Scheibenwaschanlage

Beitrag von flatsix911 » Do 05 Aug, 2021 23:27

Moin Willi,

ich bin z.Z. an der Ostsee unterwegs, bis Anfang/Mitte nächster Woche etwa. Wenn ich wieder zuhause bin werde ich mal bei meinem XK8 messen, welche Ströme da fließen.

Eigentlich ist das eine recht simple Sache, das sollte zu lösen sein. Ich denke, das ich dir danach sagen kann, wo du suchen kannst.

Grüsse Guido
XK8 4.2 Cabrio (X100), XJ (X358)

Benutzeravatar
Willi
Veteran
Veteran
Beiträge: 594
Registriert: Mo 02 Feb, 2015 19:30
Kontaktdaten:

Re: Scheibenwaschanlage

Beitrag von Willi » Fr 06 Aug, 2021 07:50

Guten Morgen Guido,
Danke, lass mal gut sein. Die Waschanlage drückt ja nicht. Die nächsten Tage habe ich auch keine Zeit/Lust zum weitermachen. Als nächstes werde ich den Waschhebel am Lenkrad ausbauen und testen.
Viele sonnige Stunden wünsche ich Dir.
Grüße, Willi

Benutzeravatar
ArminSTR
Mitglied
Mitglied
Beiträge: 17
Registriert: Mo 25 Nov, 2019 12:03
Kontaktdaten:

Re: Scheibenwaschanlage

Beitrag von ArminSTR » Mi 11 Aug, 2021 10:13

hmm...du hast doch Xenons Willy ?

also bei meinem S ist es so daß die Waschfunktion der Scheinwerfer nur bei eingschaltetem Abblendlicht in Funktion geht...vielleicht hilft der Hinweis weiter... :idea:

Benutzeravatar
FrankN
Site Admin
Site Admin
Beiträge: 2379
Registriert: Mi 31 Dez, 2014 11:35
Kontaktdaten:

Re: Scheibenwaschanlage

Beitrag von FrankN » Mi 11 Aug, 2021 17:37

Hallo Armin , die Xenon werden nur gewaschen wenn Licht an ist und dann gibt es einen Interval, bin mir nicht mehr sicher ,jedes 4.mal , aber Frontscheibe muss so gehen
Gruß aus Nordhessen
Frank

Michael
Mitglied
Mitglied
Beiträge: 135
Registriert: Do 19 Sep, 2019 22:02
Kontaktdaten:

Re: Scheibenwaschanlage

Beitrag von Michael » Mi 11 Aug, 2021 17:50

Moin,

mit Xenon dürfte das nix zu tun haben. Hat meiner nicht und wäscht die Lampen trotzdem nur bei Licht an. Das war auch bei meinen alten Benzen schon so...

Gruß aus dem Norden
Michael

Benutzeravatar
Willi
Veteran
Veteran
Beiträge: 594
Registriert: Mo 02 Feb, 2015 19:30
Kontaktdaten:

Re: Scheibenwaschanlage

Beitrag von Willi » Mi 11 Aug, 2021 18:29

Hallo,
mein XK hat kein Xenon. Wenn das nur bei eingeschaltetem Licht geht und dann auch nur in Intervallen, dann ist mir auch klar, dass ich nichts von der Scheinwerferwaschanlage wusste. Ich war seit ich das Auto habe bestimmt keine 10 Mal Nachts unterwegs. Und ob dabei Regen war ? Keine Ahnung.

Ich wollte gestern den Wascherhebel ausbauen und bin an der oberen Lenkradverkleidung gescheitert. Ist die verschraubt? Habe nichts gefunden, für nur gesteckt ist die zu fest.

Grüße, Willi

Benutzeravatar
flatsix911
Mitglied
Mitglied
Beiträge: 190
Registriert: Sa 28 Mär, 2020 17:38
Kontaktdaten:

Re: Scheibenwaschanlage

Beitrag von flatsix911 » Mi 11 Aug, 2021 21:07

Willi hat geschrieben:
Mi 11 Aug, 2021 18:29
Ich wollte gestern den Wascherhebel ausbauen und bin an der oberen Lenkradverkleidung gescheitert. Ist die verschraubt? Habe nichts gefunden, für nur gesteckt ist die zu fest.
Moin Willi,

guck mal, ob dir das hier hilft. Soweit ich das verstehe sind die obere und die untere Halbschale mit 3 Schrauben verschraubt und wenn die entfernt sind müsste man beide Schalen abnehmen können.

https://www.jaguarforums.com/forum/xk8- ... ns-155390/

Grüße, Guido
XK8 4.2 Cabrio (X100), XJ (X358)

Benutzeravatar
Willi
Veteran
Veteran
Beiträge: 594
Registriert: Mo 02 Feb, 2015 19:30
Kontaktdaten:

Re: Scheibenwaschanlage

Beitrag von Willi » Do 12 Aug, 2021 09:34

Guten Morgen,
ich hatte es beim 1ten Versuch, die obere Lenkradabdeckung zu entfernen, befürchtet und hatte eigentlich die Hoffnung, dass Jaguar die Kinderarbeit die ich vom MK II kenne, abgeschafft hatte :shock: So eine biegsame Wirbelsäule habe ich leider nicht um so unters Lenkrad zu kommen. Auch mit der Handykamera kommt man nicht richtig weiter. 1 Schraubenkopf hatte ich immerhin entdeckt und genau das befürchtet, wie es wohl ist: Sitz ausbauen, reinlegen und schrauben + evt. Spezialschraubendreher zu haben.
Guido, da würde ich sehr gerne nochmals auf dein Angebot zurückkommen und mit deiner geistig, seelischen und moralischen Unterstützung, am BPM zu messen.
Logische Reihenfolge (immer bei Zündung an) :
12 V + Masse direkt an die Pumpe > getestet > Pumpe OK.
Steckeranschluss Masse auf Masse Karosse= Durchgang, Masse muss immer auf dem Stecker sein, da über 12V geschaltet werden. ( noch nicht geprüft)
Direkt auf Pin 37 Masse geben, dann müsste die Pumpe loslegen ( also bei Masse auf Pin 37 werden 12V auf Pin 26 geschaltet)
Wenn das funktioniert, wäre das BPM so weit in Ordnung.
Wenn das nicht funktioniert, müsste man auf Pin 26 direkt 12V geben, dann wäre die Leitung geprüft wenn die Pumpe losgeht.
Wenn nicht, wäre eine Leitungsunterbrechung von Pin 26 zur Pumpe

Dann gilt es , den Wischerhebel zu testen:
Anzeige auf Wiederstandsmessung / Durchgang stellen. 1 Messleitung auf Pin 37 gehen und 1 Messleitung an Masse gehen. Wenn ich dann den Wischerhebel betätige, muss die Wiederstandsmessung auf unendlich gehen, bzw. das Messgerät pipsen. Wenn da nichts passiert, wäre das doof und der Hebel muß ausgebaut werden.
Ist das richtig so ?

Grüße, Willi

PS: Für solche Messarbeiten lohnt es sich , eine große Messanzeige zu haben, z.B. das WDS . Dann benötigt man nicht mehr die 3te Hand, die die Anzeige des kleinen Multimessgerät zum ablesen zeigt :mrgreen:

Benutzeravatar
flatsix911
Mitglied
Mitglied
Beiträge: 190
Registriert: Sa 28 Mär, 2020 17:38
Kontaktdaten:

Re: Scheibenwaschanlage

Beitrag von flatsix911 » Do 12 Aug, 2021 23:20

Moin Willi,

ich denke, ich komme morgen im Laufe des Tages dazu, das an meinem Auto nachzumessen. Ich melde mich dann.

Grüsse Guido
XK8 4.2 Cabrio (X100), XJ (X358)

Benutzeravatar
Willi
Veteran
Veteran
Beiträge: 594
Registriert: Mo 02 Feb, 2015 19:30
Kontaktdaten:

Re: Scheibenwaschanlage

Beitrag von Willi » Fr 13 Aug, 2021 19:31

Hallo,
mit Hilfe von Guidos Unterstützung habe ich heute nochmals kräftig getestet. Jetzt ist klar, dass der Wischerhebel geprüft werden muß. Am BPM kommt kein Signal vom Hebel. Der Rest funktioniert. Den Hebel ausbauen wird leider ein etwas größerer Akt. Da das aber alles nicht drückt, wird das jetzt erst mal verschoben :)

Grüße, Willi

Benutzeravatar
Willi
Veteran
Veteran
Beiträge: 594
Registriert: Mo 02 Feb, 2015 19:30
Kontaktdaten:

Scheibenwaschanlage wird zur Dauerbaustelle ?

Beitrag von Willi » So 15 Aug, 2021 14:48

Hallo,
heute doch wieder Lust gehabt weiter zu machen. Also wurde erst mal der Stecker zwischen Lenkstockschalter der Waschanlage und Body Prozess Modul ( das Steuergerät für alles mögliche) gesucht und gefunden ( weißer 12Pin Stecker an der Lenksäule auf der rechten Seite) und auf dem passenden Pin Masse angelegt. Die Waschpumpe funktioniert :mrgreen: .
Damit ist klar, dass der Taster für die Waschanlage im Lenkstockhebel selber defekt ist. Der Rest funktioniert. Wollte ihn ausbauen um dann letztendlich festzustellen, dass das Lenkrad auch noch weg muß, um ihn abzuschrauben. Da ja aber kommendes Wochenende das Treffen in Mittelstetten ist, habe ich nun doch wieder alles zusammen gebaut.
Hat schon mal jemand den Wascherhebel zerlegt ? Ist der zerlegbar und reparierbar?
Alternativ habe ich nach der Teilenummer gesucht, aber nichts gefunden. Evt. habe ich Tomaten auf den Augen. Auch auf JLR Classic Parts nichts gefunden. Ich gehe zwar fast davon aus, dass es der gleiche wie beim XJ8 ist, vermutlich bis BJ2001/2002, aber die Teilenummer würde Klarheit schaffen. Kann da jemand helfen bei der Suche oder hat gar so einen Hebel ?

Grüße, Willi

Benutzeravatar
flatsix911
Mitglied
Mitglied
Beiträge: 190
Registriert: Sa 28 Mär, 2020 17:38
Kontaktdaten:

Re: Scheibenwaschanlage

Beitrag von flatsix911 » So 15 Aug, 2021 22:49

Moin Willi,

freut mich das du doch noch die Ursache gefunden hast. Hier ist ist das Originalteil, musst du natürlich nach VIN passend raussuchen:

https://parts.jaguarlandroverclassic.co ... nd/jaguar/ Teil Nr. 3.

Meist sind da nur die Kontakte abgenutzt, weil der Strom nicht über ein Relais geht. Öffnen und zerlegen ist oft schwierig, ich würde es trotzdem versuchen.

Grüsse Guido
Zuletzt geändert von flatsix911 am So 15 Aug, 2021 23:05, insgesamt 1-mal geändert.
XK8 4.2 Cabrio (X100), XJ (X358)

Benutzeravatar
Willi
Veteran
Veteran
Beiträge: 594
Registriert: Mo 02 Feb, 2015 19:30
Kontaktdaten:

Re: Scheibenwaschanlage

Beitrag von Willi » So 15 Aug, 2021 23:05

Hallo Guido,
danke für den passenden Link. Das hilft. Werde mal schauen, ob ich was Gebrauchtes finde um zu testen, ob der reparierbar ist.

Grüße, Willi

Benutzeravatar
Willi
Veteran
Veteran
Beiträge: 594
Registriert: Mo 02 Feb, 2015 19:30
Kontaktdaten:

Re: Scheibenwaschanlage

Beitrag von Willi » Fr 10 Sep, 2021 22:20

So, der zuletzt gelieferte Hebel hat einfach funktioniert.

Grüße, Willi

Antworten