"octopus" beim XK8

1997-2005

Moderator: Anthony

Antworten
autotiger
Mitglied
Mitglied
Beiträge: 158
Registriert: Do 07 Jan, 2016 00:48
Kontaktdaten:

"octopus" beim XK8

Beitrag von autotiger » Sa 03 Sep, 2022 16:07

Hallo an alle.
Mir ist letzhin "der octopus" passiert. Meint Kühlwasserverlust an einer Stelle, wo man nicht hinkommt. Nämlich überm rechten Kat. Nach Auskunft Jaguar muss der komplette Schlauch hinter der Drosselklappe - der sog. octopus - ausgetauscht werden. Arbeitszeit ca. 6 Std und Kosten ca. 1.500 €. Tja - ist halt so...
Also Ärmel hoch und ran an die Katze. Ansaugtrichter, Drosselklappe und alles, was noch im Weg ist auch runter. Allerdings komme ich jetzt schön an den Kühlwasserdom und hab´gleich einen aus Metall eingebaut und die beiden Kühlwasserschläuche "im V". Ersatzteile über Jaguar Hermann besorgt.
Arbeitszeit zwei (ruhige) Tage. Auch noch Zündkerzen gewechselt. Und dann kam der große Moment: springt sie an? - Jaaaa, tut sie :)
Da hinten musste ich ran:
Bild
Und das ist der Octopus...
Bild
... und das war der "Übeltäter" ...
Bild
Bis auf eine Kleinigkeit (ich habe den Plastikschlauch am Drosselklappenfuss zum rechten Kotflügel geschrottet - derzeit was gezaubert -) ist alles soweit o.k. und ich bin vorsichtig optimistisch. Zumindest kein Kühlwasserverlust mehr...
War nicht einfach, hat aber eine Menge Geld gespart.
Viele Grüße an alle
autotiger/Bernhard

Benutzeravatar
FrankN
Site Admin
Site Admin
Beiträge: 2547
Registriert: Mi 31 Dez, 2014 11:35
Kontaktdaten:

Re: "octopus" beim XK8

Beitrag von FrankN » So 04 Sep, 2022 10:09

Morgen Bernhard ,
immer gut zu wissen , wo der Fehler liegen könnte , ich habe das Teil auch auf der großen Liste .
Gruß aus Nordhessen
Frank

autotiger
Mitglied
Mitglied
Beiträge: 158
Registriert: Do 07 Jan, 2016 00:48
Kontaktdaten:

Re: "octopus" beim XK8

Beitrag von autotiger » Fr 09 Sep, 2022 12:31

... so - jetzt hab´ich`s:
Der kleine Schlauch zum Drosselklappenfuss ist repariert.
Bild
Nur hatte ich eine Fehlermeldung "Gemisch zu mager auf Bank 1 und 2"....
Ich war zu blöd, die Einspritzventile dichtend in die Aufnahmen zu pressen. Bei Zylinder 3 links und 2 rechts war´s undicht. Jetzt ist alles dicht und die Katze läuft wieder.
Viele Grüße an alle
autotiger/Bernhard

Antworten