Instrumente tot

1997-2005

Moderator: Anthony

Antworten
RADOJAG
Mitglied
Mitglied
Beiträge: 76
Registriert: Mi 20 Sep, 2017 14:14
Kontaktdaten:

Instrumente tot

Beitrag von RADOJAG » Mi 19 Dez, 2018 15:47

Wollte heute meinen X100 ins Winterlager fahren. Sprang auch problemlos an und lief auch schön. Allerdings waren alle Instrumente - bis auf die Uhr - tot. keine Kontrolleuchte, Tacho, DZM usw.

Gibt es eine Sicherung für all diese Funktionen ? Sonstige Ursache ?

Vielen Dank für eure Mühe.

steves jag
Mitglied
Mitglied
Beiträge: 65
Registriert: So 30 Okt, 2016 17:12
Kontaktdaten:

Re: Instrumente tot

Beitrag von steves jag » Sa 22 Dez, 2018 12:57

Hallo,
die Instrumentengruppe ist nicht nur für die Anzeige der einzelnen Bereich zuständig, es findet auch eine Steuerung statt. Überprüf doch bitte mal, ob der Kombistecker wirklich richtig sitzt, evtl. macht auch eine Reinigung des Steckers mit Kontaktspray Sinn. Auch die Kontakte der Sicherungen freuen sich über etwas Spray und ein wenig Bewegung in den Sitzen.

Ich würde auch alle anderen irgendwie erreichbaren Sicherungen und Relais überprüfen.

VG
Stefan

RADOJAG
Mitglied
Mitglied
Beiträge: 76
Registriert: Mi 20 Sep, 2017 14:14
Kontaktdaten:

Re: Instrumente tot

Beitrag von RADOJAG » Sa 22 Dez, 2018 20:14

Danke für die Hilfe. habe die Sicherung 18, Fahrerseite gefunden - die ist aber OK. Nur wo ist besagter Kombistecker ? Welche Relais, wo ? Elektrik ist nicht wirklich meine Kompetenz.

Danke für weitere Hilfe.

steves jag
Mitglied
Mitglied
Beiträge: 65
Registriert: So 30 Okt, 2016 17:12
Kontaktdaten:

Re: Instrumente tot

Beitrag von steves jag » Sa 22 Dez, 2018 22:59

Hallo,
wenn die Blenden der Instrumente abgenommen sind, kann man den Stecker sehen. Hintergrund ist, dass bei normaler schwäbischer Körpergröße der Einstieg auf der Fahrerseite nur durch Geschiebe möglich ist. Bei meinen 193 komme ich leichter in mein Kart.

Die Relais sind neben den Sicherungen.

VG
Stefan

RADOJAG
Mitglied
Mitglied
Beiträge: 76
Registriert: Mi 20 Sep, 2017 14:14
Kontaktdaten:

Re: Instrumente tot

Beitrag von RADOJAG » So 23 Dez, 2018 10:50

Danke für die Info. Habe ja bis zum Frühjahr Zeit :)

An dieser Stelle ein großes DANKE an alle die für meine Sorgen immer ein offenes Ohr und gute Ratschläge haben.

Wünschen allen schöne Feiertage und einen "guten Rutsch".

RADOJAG
Mitglied
Mitglied
Beiträge: 76
Registriert: Mi 20 Sep, 2017 14:14
Kontaktdaten:

Re: Instrumente tot

Beitrag von RADOJAG » Di 02 Apr, 2019 15:15

Jaja, da schiebt man die Sache vor sich her und wird belohnt - heute die Katze aus dem Winterlager geholt und der Fehler hat sich selbst repariert :)

Werde aber trotzdem den Stecker aufmachen und mit Kontaktreiniger bearbeiten.

Wünsche euch eine schöne, pannenarme und unfallfreie Saison.

Benutzeravatar
FrankN
Site Admin
Site Admin
Beiträge: 1709
Registriert: Mi 31 Dez, 2014 11:35
Kontaktdaten:

Re: Instrumente tot

Beitrag von FrankN » Di 02 Apr, 2019 17:43

Das ist ja schön und Danke für die Rückmeldung
Gruß aus Nordhessen
Frank

Antworten