Verdeck entriegelt/öffnet/schließt nicht (XKR X100 10/99)

1997-2005

Moderator: Anthony

Antworten
Sunny72
Mitglied
Mitglied
Beiträge: 9
Registriert: Sa 21 Sep, 2019 13:26
Kontaktdaten:

Verdeck entriegelt/öffnet/schließt nicht (XKR X100 10/99)

Beitrag von Sunny72 » Fr 11 Okt, 2019 20:42

Hallo zusammen,

morgen soll es nochmal 20° geben und mein Verdeck geht nicht auf.

Ich lasse den Motor laufen, hintere Seitenscheiben fahren runter und das warˋs.
Natürlich hab ich das Verdeck vor dem Kauf getestet - es ging.
Ich weiss, dass der Wagen eine Weile rumstand, Batterie ist wohl schwach, aber bei laufendem Motor dürfte das nichts ausmachen und außerdem bin ich ja 70km Autobahn gefahren. Da sollte die Batterie schon besser gefüllt sein.

Werkstatt oder kann ich selbst was probieren?

Danke&Grüße
Vjeko
Zuletzt geändert von Sunny72 am So 13 Okt, 2019 17:02, insgesamt 2-mal geändert.

Benutzeravatar
Anthony
Site Admin
Site Admin
Beiträge: 583
Registriert: Mi 17 Dez, 2014 10:51
Kontaktdaten:

Re: Verdeck entriegelt/öffnet nicht

Beitrag von Anthony » Sa 12 Okt, 2019 06:16

Servus Vjeko

Ich bin mir jetzt nicht ganz sicher!
Probier mal den Valet Knopf. Eventuel hast du den gedrückt und der hat Einfluss auf s Verdeck.
Seitlich auf Höhe des unteren Lenkradbereichs im Amaturenbrett ( Velvet )
Wie gesagt bin mir da aber nicht sicher.

Hörst du den Servomotor arbeiten nachdem die hinteren Scheiben runter gefahren sind ?
Wenn ja dann Servoölstand kontrollieren.
Wenn nein dann Sicherung kontrollieren.

Aber wie gesagt es könnte auch sein, dass die Valet Einstellung einfluss auf s Verdeck nimmt
Probiert hab ich das nie - wär aber das kleinere Übel.

Grüsse
Jage nicht was du nicht töten kannst

Benutzeravatar
FrankN
Site Admin
Site Admin
Beiträge: 1833
Registriert: Mi 31 Dez, 2014 11:35
Kontaktdaten:

Re: Verdeck entriegelt/öffnet nicht

Beitrag von FrankN » Sa 12 Okt, 2019 08:39

Zum Verdeck kann ich Dir leider nix sagen , aber eines weiß ich , ist Deine Batterie nicht mehr zu 100% ok werden sich komische Fehler demnächst einstellen . Das haben wir alle durch , bei 12 Volt Batteriespannung wird es spaßig und jetzt kommt der Herbst und wenn die Batterie mal tiefentladen war , hat sie nicht mehr die volle Leistung, das ist ein Jaguarproblem kannst ja mal in die Runde fragen
Gruß aus Nordhessen
Frank

Sunny72
Mitglied
Mitglied
Beiträge: 9
Registriert: Sa 21 Sep, 2019 13:26
Kontaktdaten:

Re: Verdeck entriegelt/öffnet nicht

Beitrag von Sunny72 » Sa 12 Okt, 2019 10:14

Hallo zusammen,

Mannnn, ist das zapfig draußen, sieht nicht nach goldenem Herbst aus.

Verdeck ist offen! Lösung war: Gewalt - also genau mein Ding - nicht.
Sieht so aus, als wäre das Verdeck am Anfang zu schwer - wenn ich vorne kräftig hochdrücke, quasi mithelfe, öffnet es sich den Rest vom Weg von allein.

Neue Batterie wird wohl auch nötig sein, am Anfang kommt kurz die Meldung "Traktionssystem gestört". Hatte ich gestern noch nicht.

Puh war das ein Schreck - ich wollte kein perfektes Auto, aber Fahren/Verdeck öffnen sollte schon gehen.

Dann warte ich jetzt auf die Sonne😉

Danke für die Antworten! Allzeit knitterfreie Fahrt,
Vjeko

Benutzeravatar
Anthony
Site Admin
Site Admin
Beiträge: 583
Registriert: Mi 17 Dez, 2014 10:51
Kontaktdaten:

Re: Verdeck entriegelt/öffnet nicht

Beitrag von Anthony » Sa 12 Okt, 2019 11:43

Das ist aber nicht Normal
Eigentlich läuft das Verdeck sehr leicht .
Kontrollier mal den Hydraulickölstand im Pumpenbehälter.
Rechts im hinteren Kotflügel - einfach die Kotflügelverkleidung raus nehmen dann siehst du die Pumpe schon.
Dort sollte das Hydrauliköl auch grünlich sein ( achte da drauf wichtig )
Dann auf eventuelln austritt von Hydrauliköl in dem Bereich achten.
( unter der Hydraulikpumpe sitzt der Rechner für s Navi und je nach dem dein Soundsystem.)
Soltte die Hydraulikflüssigkeit gelblich sein solltest du die so schnell wie möglich tauschen - dann ist die 20 jahre alt und wird zähflüssig. Damit wäre dein Problem geklärt.
Ist es das nicht dann achte mal auf den Ton der Pumpe wenn sie arbeitet.
Normal solltest du nur ein leises surren hören.
Hörst du sie deutlich laut mit einem Pfeifgeräusch dann ist luft im System und zu wenig hydrauliköl im Vorratsbehälter.
Der Füllstand ist dann knapp über minimal. Ruhig auffüllen bis maximal.


Worst Case:

Schau dir die Lampen im Scheibenrahmen - dort beim Schliessmechanismus an.
Befindet sich dort Feuchtigkeit in den Lampen ist der green Shower nicht mehr fern.
Dann heisst es Hydraulikleitungen tauschen.
Eigentlich kein Hexenwerk aber viel arbeit und schrauberei.

Grüsse
Jage nicht was du nicht töten kannst

Benutzeravatar
Supereagle
Mitglied
Mitglied
Beiträge: 77
Registriert: So 11 Feb, 2018 17:29
Kontaktdaten:

Re: Verdeck entriegelt/öffnet nicht

Beitrag von Supereagle » Sa 12 Okt, 2019 12:20

Hallo Vjeko,

zuallererst - herzlich willkommen hier im kleinen Forum!

Zu dem Verdeckproblem:

Zuvor noch eine Bemerkung:
Es hilft ungemein und auch um Mißverständnisse zu vermeiden, wenn du bei Anfragen die genaue Modellvariante angibst.
Da es über die Laufzeit einiges an technischen Änderungen gab (X100/X103 und zuletzt noch X105) und z.B. Fehlercodes varianten-/modelljahrabhängig sind, hift es den Helfenden ungemein bei den Ratschlägen/Lösungsvorschlägen.
Ich glaube gelesen zu haben, dass du einen 99er XK8 hast...?

Eine "gute" Batterie ist das A&O bei unseren Fahrzeugen - dies sollte immer der erste Prüfschritt sein.

Zurück zum Verdeckmechanismus - hier gab es u. A. eine Umstellung der Hydraulikflüssigkeiten. Die alte (ich glaube es war eine braune Soße) verdickte nach einiger Zeit und die Hydraulikanlage kam ins „Schwitzen“ .... langsamerer Öffnungsvorgang bis hin zum kompletten Ausfall.
Normalerweise sollte das Verdeck in 20 Sekunden komplett geöffnet sein ... nur als "Näherung".

Hast du die Wartungshistorie des Fahrzeugs?
Wurde die Hydraulikflüssigkeit bereits gewechselt (ist diese braun oder grün)?
Flüssigkeitsstand i.O.?
Sind bereits neue Hydraulikleitungen verbaut? Dies war und ist auch ein Problem...näheres im Forum - Stichwort "green Shower".

Da ich auch ein relativer XK8 Neuling bin, gehe ich davon aus, dass die "Erfahrenen" hier detailliertere Informationen geben werden.

So, nun geniesse den "Altweibersommer" bei offenem Verdeck ... der Rest, weitere "Themen" und die XK8 Erfahrung kommen mit der Zeit.

Ach ja, willst du das Fahrzeug wirklich im Winter fahren?

LG aus der NM Gegend und bis bald mal.

Frank

Sunny72
Mitglied
Mitglied
Beiträge: 9
Registriert: Sa 21 Sep, 2019 13:26
Kontaktdaten:

Re: Verdeck entriegelt/öffnet/schließt nicht (XKR X100 10/99)

Beitrag von Sunny72 » So 13 Okt, 2019 17:10

Hallo zusammen,

so nun tut das Verdeck gar keinen Mucks mehr musste es notverriegeln.
Auch die hinteren Seitenscheiben fahren nicht mehr hoch.
Die Hydraulikflüssigkeit im hinteren Kotflügel ist voll und blau. Wartungshistorie habe ich nicht, nur Serviceheft.

Naja ich muss in die Werkstatt - fragt sich nur Jaguar Augsburg oder Ralf Reiser Nürnberg. Da werd ich mal morgen anrufen.
Ich bin aus Ingolstadt- sonstige Werkstattempfehlungen?

Ansonsten bin heut trotzdem offen gefahren und konnte auch meine Frau begeistern.

Grüße, Vjeko

Benutzeravatar
Supereagle
Mitglied
Mitglied
Beiträge: 77
Registriert: So 11 Feb, 2018 17:29
Kontaktdaten:

Re: Verdeck entriegelt/öffnet/schließt nicht (XKR X100 10/99)

Beitrag von Supereagle » So 13 Okt, 2019 19:09

Hallo Vjeko,

Ralf Reiser in Fürth kann ich sehr empfehlen.

Hast du die Sicherungen und Relaise geprüft?

BG

Frank

Benutzeravatar
pipowicz
Veteran
Veteran
Beiträge: 247
Registriert: So 11 Jun, 2017 00:25
Kontaktdaten:

Re: Verdeck entriegelt/öffnet/schließt nicht (XKR X100 10/99)

Beitrag von pipowicz » So 13 Okt, 2019 22:23

Servus Vjeko !
Ich habe vor zwei Jahren die ganzen Leitungen in Augsburg tauschen lassen, da bei mir bereits in der Lampe vor dem Dachschloss Hydrauliköl gefunden wurde. Das Dach arbeitete zu diesem Zeitpunkt noch.
Gruß Wolfgang

Sunny72
Mitglied
Mitglied
Beiträge: 9
Registriert: Sa 21 Sep, 2019 13:26
Kontaktdaten:

Re: Verdeck entriegelt/öffnet/schließt nicht (XKR X100 10/99)

Beitrag von Sunny72 » Mo 14 Okt, 2019 18:31

Batterie für 20 Min abgeklemmt und wieder dran - als erstes ging die Alarmanlage los - Alterle, bin ich erschrocken :o

Seitenscheiben bewegen sich aber nada.
Muss man ein manuell arretiertes Verdeck eigentlich auch manuell wieder entriegeln?

Am Mittwoch fahre ich zu RR (Ralf Reiser) ...

Gruß Vjeko

Antworten